Bug 446983 - kernel 2.6.25.3-18fc9 and usb
kernel 2.6.25.3-18fc9 and usb
Status: CLOSED DUPLICATE of bug 446845
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
9
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-16 16:20 EDT by dominique
Modified: 2008-05-19 05:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-19 05:43:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dominique 2008-05-16 16:20:45 EDT
Description of problem:
I install F9 and yesterday there is an update for kernel who are now 2.6.25.3-18fc9
On boot just before udev start I have two line:
hub 1-0:1.0: unable to enumerate USB device on port 1
hub 2-0:1.0: unable to enumerate USB device on port 2

My usb port work fine but with kernel before this one I don't have this lines
 
I don't know if it is a bug
Comment 1 Richard Körber 2008-05-19 04:04:26 EDT
Duplicate of bug 446845 ?
Comment 2 dominique 2008-05-19 05:43:14 EDT
Yes it is a duplicate of bug 446845

*** This bug has been marked as a duplicate of 446845 ***

Note You need to log in before you can comment on or make changes to this bug.