Bug 447002 - Ekiga crashes after configuration wizard
Ekiga crashes after configuration wizard
Status: CLOSED DUPLICATE of bug 441202
Product: Fedora
Classification: Fedora
Component: ekiga (Show other bugs)
9
i386 Linux
low Severity urgent
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-16 18:15 EDT by Pavel Polischouk
Modified: 2008-05-20 03:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-20 03:48:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash backtrace (1.66 KB, text/plain)
2008-05-16 18:15 EDT, Pavel Polischouk
no flags Details

  None (edit)
Description Pavel Polischouk 2008-05-16 18:15:50 EDT
Description of problem:
Ekiga crashes with segmentation fault after completing configuration wizard.

Version-Release number of selected component (if applicable):
ekiga-2.0.12-2.fc9.i386

How reproducible:
Always

Steps to Reproduce:
1. Start Ekiga, go through configuration wizard
2. Press Finish.
3. Ekiga crashes
  
Actual results:
Segmentation fault.

Expected results:
Should work.

Additional info:
Attached crash backtrace from gdb
Comment 1 Pavel Polischouk 2008-05-16 18:15:50 EDT
Created attachment 305773 [details]
Crash backtrace
Comment 2 Edouard Bourguignon 2008-05-19 13:12:02 EDT
same problem on x86_64. If you cancel the wizard you get ekiga but it crash on
first call. And typing with the numeric keypad is weird (pressing 1 then 2
prints 21 instead of 12)
Comment 3 Alexey Lubimov 2008-05-19 18:05:31 EDT
Ekiga  linked with wrong opal library.

Solution: rebuild (or update from fedora updates) packages opal and ekiga.

Comment 4 Alexey Lubimov 2008-05-19 18:20:21 EDT
duplicate bug

https://bugzilla.redhat.com/show_bug.cgi?id=441202
Comment 5 Daniel Veillard 2008-05-20 03:48:59 EDT

*** This bug has been marked as a duplicate of 441202 ***

Note You need to log in before you can comment on or make changes to this bug.