Bug 447032 - bzflag can't start
bzflag can't start
Status: CLOSED DUPLICATE of bug 442818
Product: Fedora
Classification: Fedora
Component: bzflag (Show other bugs)
9
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-17 00:38 EDT by Pedro Matiello
Modified: 2008-05-19 05:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-19 05:53:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg log (57.80 KB, application/octet-stream)
2008-05-17 00:38 EDT, Pedro Matiello
no flags Details

  None (edit)
Description Pedro Matiello 2008-05-17 00:38:56 EDT
Description of problem:
bzflag can't start.

Version-Release number of selected component (if applicable):
$ rpm -q bzflag
bzflag-2.0.10-6.fc9.i386

How reproducible:
Always.

Steps to Reproduce:
1. Start bzflag.
  
Actual results:
$ bzflag
X Error of failed request:  BadValue (integer parameter out of range for operation)
  Major opcode of failed request:  134 (XFree86-VidModeExtension)
  Minor opcode of failed request:  10 (XF86VidModeSwitchToMode)
  Value in failed request:  0x84
  Serial number of failed request:  148
  Current serial number in output stream:  150

$ bzflag -window
Segmentation fault

Additional info:
Fedora 9. ATI Radeon9200SE with free drivers.
Resolution: 1024x768.
/var/log/Xorg.0.log attached.
Comment 1 Pedro Matiello 2008-05-17 00:38:56 EDT
Created attachment 305783 [details]
xorg log
Comment 2 Nils Philippsen 2008-05-19 05:53:33 EDT

*** This bug has been marked as a duplicate of 442818 ***

Note You need to log in before you can comment on or make changes to this bug.