Bug 447034 - im-chooser crashs
im-chooser crashs
Status: CLOSED DUPLICATE of bug 445129
Product: Fedora
Classification: Fedora
Component: im-chooser (Show other bugs)
9
All Linux
low Severity high
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-17 01:19 EDT by Peng Huang
Modified: 2008-05-18 19:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-18 19:49:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peng Huang 2008-05-17 01:19:15 EDT
Description of problem:


Version-Release number of selected component (if applicable):
im-chooser-0.99.6-3.fc9.i386

How reproducible:


Steps to Reproduce:
1. Install Fedora 9 without scim (do not install any language support)
2. yum install scim & scim-gtk
3. run im-chooser to enable scim
  
Actual results:
 im-chooser crashs when starting

output of im-chooser
[phuang@localhost ~]$ im-chooser 

(im-chooser:5391): IMSettings-WARNING **: 调用方法 `WhatInputMethodIsRunning' 失败:
  Failed to open file '/tmp/_xinputrc:xim::0.0-phuang': No such file or directory
5dd9cc03-4da4-fbc3-20e203db-38d4f914 is dumped


Expected results:
 im-chooser shows the chooser dialog.

Additional info:
Comment 1 Akira TAGOH 2008-05-18 19:49:02 EDT

*** This bug has been marked as a duplicate of 445129 ***

Note You need to log in before you can comment on or make changes to this bug.