Bug 447046 - sound card audigy 2 zs pcmcia
Summary: sound card audigy 2 zs pcmcia
Keywords:
Status: CLOSED DUPLICATE of bug 242208
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 9
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-05-17 12:11 UTC by daniele
Modified: 2008-06-06 19:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-06 19:23:40 UTC
Type: ---


Attachments (Terms of Use)

Description daniele 2008-05-17 12:11:38 UTC
When I plug in my SoundBlaster Audigy ZS 2 notebook PCMCIA card fedora 9 locks
up.  The mouse doesn't move, keyboard doesn't respond. When I unplug the card
the system resumes functioning normally.

If I have the card in while booting, the system hangs at Starting udev.

If I use another kernel (from another distribution for example, with the same
versions) to boot fedora ,the system boot without problem, perhaps the problem
is a different configuration (.config) in the kernel.

The problem is the same of fedora 8 and 7.

Comment 1 Chuck Ebbert 2008-06-06 19:23:40 UTC

*** This bug has been marked as a duplicate of 242208 ***


Note You need to log in before you can comment on or make changes to this bug.