Bug 447054 - amarok: audio CD plays but music breaks up
amarok: audio CD plays but music breaks up
Status: CLOSED DUPLICATE of bug 446192
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
9
i686 Linux
low Severity low
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On: 446192
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-17 09:38 EDT by Landon Kelsey
Modified: 2008-06-21 13:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-21 13:10:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Landon Kelsey 2008-05-17 09:38:17 EDT
Description of problem:audio CD plays but music breaks up

rhythmbox works!

Kaffeine cannot find audio CD
KsCD hasn't worked in many releases

I have motherboard built in sound card


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Andre Robatino 2008-05-17 11:41:40 EDT
This is probably a duplicate of bug #446192.
Comment 2 Steven M. Parrish 2008-06-21 13:10:42 EDT
Sounds like it is.  Will close this one in favor of it.

*** This bug has been marked as a duplicate of 446192 ***

Note You need to log in before you can comment on or make changes to this bug.