Bug 447066 - OO Menu bar mangled with a certain font rendering setting
OO Menu bar mangled with a certain font rendering setting
Status: CLOSED DUPLICATE of bug 446957
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
9
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-17 11:10 EDT by Sudheer Satyanarayana
Modified: 2008-05-18 15:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-18 15:12:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the mangled OO menu (58.43 KB, image/png)
2008-05-17 11:10 EDT, Sudheer Satyanarayana
no flags Details

  None (edit)
Description Sudheer Satyanarayana 2008-05-17 11:10:49 EDT
Description of problem:
I upgraded from Fedora 8 to Fedora 9 using the DVD media. The menu bar in
openoffice.org was mangled. Nothing could be read on the menu bar. This problem
occurred only to one user on the system. Removing the .openoffice.org2.0
directory did not help. I also tried uninstalling and installing openoffice.org.
Finally, I managed a work around by setting "Subpixel smoothing (LCDs)" option
in the Font tab on Appearance settings window. The problem exists with the
Monochrome rendering. 


Version-Release number of selected component (if applicable): 

[root@localhost ~]# rpm -qa|grep office
openoffice.org-graphicfilter-2.4.0-12.8.fc9.x86_64
openoffice.org-draw-2.4.0-12.8.fc9.x86_64
openoffice.org-writer2latex-0.5-2.fc9.x86_64
openoffice.org-writer-2.4.0-12.8.fc9.x86_64
openoffice.org-calc-2.4.0-12.8.fc9.x86_64
openoffice.org-impress-2.4.0-12.8.fc9.x86_64
openoffice.org-langpack-en-2.4.0-12.8.fc9.x86_64
openoffice.org-core-2.4.0-12.8.fc9.x86_64



How reproducible: 100%


Steps to Reproduce:
1. Click System->Preferences->Look and Feel->Appearance. Select Monochrome
2. Set Font Sizes to 13
3. Set screen resolution to 1280x1024. The system was running proprietary
kmod-nvidia driver from livna on Fedora 8. This driver is removed in F9. Also I
had to set the mouse configuration in xorg.conf manually to get it working. 
  
Actual results:
The menus are not readable.

Expected results:
The menu should be readable. 

Additional info: contact me if required,
Comment 1 Sudheer Satyanarayana 2008-05-17 11:10:49 EDT
Created attachment 305808 [details]
Screenshot of the mangled OO menu
Comment 2 Jonathan Dieter 2008-05-17 11:23:23 EDT
Same problem on a clean install of Fedora 9.  Changing font size doesn't fix the
problem, but turning on subpixel rendering does.
Comment 3 Caolan McNamara 2008-05-18 15:12:33 EDT

*** This bug has been marked as a duplicate of 446957 ***

Note You need to log in before you can comment on or make changes to this bug.