Bug 447095 - French support
French support
Status: CLOSED DUPLICATE of bug 446186
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-17 16:39 EDT by Alain Portal
Modified: 2008-05-19 10:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-19 10:59:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alain Portal 2008-05-17 16:39:02 EDT
Description of problem:

I just installed F8 from CD, I disabled GNOME installation and enabled KDE 
installation, and enabled french support. But when system restarted, there is 
no frnch support

Version-Release number of selected component (if applicable):

The one available on F9 CD

How reproducible:

Always

Steps to Reproduce:
1. Install F9 from CDs
2. Disabled GNOME, enabled kde installation
3. Enabled french support
  
Actual results:

No french support

Expected results:

At least kde-French and man-pages-fr installed
Comment 1 Alain Portal 2008-05-17 17:18:47 EDT
(In reply to comment #0)
> Description of problem:
> 
> I just installed F8 from CD,

Typo !
Of course, I wanted to say F9
Comment 2 Chris Lumens 2008-05-19 10:59:31 EDT

*** This bug has been marked as a duplicate of 446186 ***

Note You need to log in before you can comment on or make changes to this bug.