This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 447101 - Installed F9 and lost higher resolutions on LCD monitor NVIDIA driver!!!
Installed F9 and lost higher resolutions on LCD monitor NVIDIA driver!!!
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv (Show other bugs)
9
All Linux
low Severity urgent
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-17 18:08 EDT by Dan O'Brien
Modified: 2008-05-20 10:17 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-20 10:17:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan O'Brien 2008-05-17 18:08:50 EDT
Description of problem:

Was running F8 and using the nv driver to support my MAG 1280x1024 monitor.
After install F9 am no longer able to configure modes higher than 800x600!!!
Tried using the happy GUI tools to increase the resolution, NFG.  Tried to edit
the xorg.conf file by hand and enter the new modes and monitor resolutions, NFG.
I may have to revert to F8 just to be able to use my system.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matěj Cepl 2008-05-19 10:58:09 EDT
Thanks for the bug report.  We have reviewed the information you have provided
above, and there is some additional information we require that will be helpful
in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf) and X server log
file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file
attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and
let X11 autodetect your display and video card? Attach to this bug
/var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 2 Dan O'Brien 2008-05-19 12:16:07 EDT
I'm sorry. I backed out of F9 when my machine was not usable in 800x600 mode.  

I checked on the FedoraForums and apparently xorg in F9 is beta and has lost
some functionality with the NV.   Here is one thread:

http://forums.fedoraforum.org/showthread.php?t=188847&page=1&pp=15

Here is a thread recommending to down level xorg in F9!!!

http://forums.fedoraforum.org/showpost.php?p=894829&postcount=2

You can close this report if you like.  I don't plan on moving to F9 on this
system. I'm finished trying to work around nVidia crap. My next machine will be
Intel with Intel chipset (including video).  
Comment 3 Matěj Cepl 2008-05-19 18:10:38 EDT
Just as the last hope for the Fedora 9, can I ask you two experiments:

1) What happens when you select "vesa" driver?
2) What happens when you rename /etc/X11/xorg.conf into something else, and then
restart Xorg without a one?

Does any of these two experiments make you computer working in reasonable
resolution?
Comment 4 Dan O'Brien 2008-05-19 20:13:02 EDT
Again, I reinstalled (full install) F8 and won't be going back to F9 any time
soon.  I've given up on this system (nVidia) ever going to F9.  I won't be able
to run these experiments.  I only have the one computer and need it operational.
 Sorry. I'm sure someone else will find this thread and comment.
Comment 5 Matěj Cepl 2008-05-20 10:17:12 EDT
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received feedback to the
information we have requested above, we will assume the problem was not
reproducible, or has been fixed in one of the updates we have released for the
reporter's distribution.

Users who have experienced this problem are encouraged to upgrade to the latest
update of their distribution, and if this issue turns out to still be
reproducible in the latest update, please reopen this bug with additional
information.

Closing as INSUFFICIENT_DATA.

Note You need to log in before you can comment on or make changes to this bug.