Bug 447115 - Missing scriptlet for gtk icon cache
Missing scriptlet for gtk icon cache
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: emacs (Show other bugs)
10
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Novotny
Fedora Extras Quality Assurance
: Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-17 19:49 EDT by Brian Pepple
Modified: 2009-09-21 07:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-21 07:16:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to add missing scriptlet (1.35 KB, patch)
2008-05-17 19:49 EDT, Brian Pepple
no flags Details | Diff

  None (edit)
Description Brian Pepple 2008-05-17 19:49:33 EDT
Description of problem: when installing emacs, the gtk icon cache scriptlet
isn't ran, so the emacs icon doesn't show up in the menu.


Version-Release number of selected component (if applicable):
emacs-22.2-4.fc10.i386

How reproducible:
Always

Steps to Reproduce:
1. Install only the emacs package
  
Actual results: Watch as no emacs icon shows up in the menu.


Expected results: The icon shows up

I would've fixed this in cvs, but unfortunately you've don't have this setup in
the FedoraDB to allow others to work on it.
Comment 1 Brian Pepple 2008-05-17 19:49:33 EDT
Created attachment 305827 [details]
Patch to add missing scriptlet
Comment 2 John Poelstra 2008-07-04 14:23:47 EDT
not sure why this is ON_QA. doesn't appear to be fixed.
Comment 4 Bug Zapper 2008-11-25 21:17:00 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Daniel Novotny 2009-09-21 07:16:15 EDT
seems to be fixed in F11 and rawhide:
see %post and %postun in the spec

Note You need to log in before you can comment on or make changes to this bug.