This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 447120 - system-config-soundcard (and others) doesn't start
system-config-soundcard (and others) doesn't start
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-17 20:15 EDT by Michi
Modified: 2008-05-19 03:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-19 03:54:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michi 2008-05-17 20:15:56 EDT
Description of problem:
since my update to F9 the system-config-soundcard and some other
system-config-*-Applications doesn't work anymore. After starting them (as
normal user), I get the authorization-dialogue as usual. but after that nothing
happens. In the terminal I doesn't get any output.

Additional info:
Please let me know, what I can do to get more informations for you.
Comment 1 petrosyan 2008-05-17 23:26:55 EDT
system-config-soundcard has been removed from Fedora 9. You should uninstall
that package by running 'rpm -e system-config-soundcard'
Comment 2 Martin Stransky 2008-05-19 03:54:23 EDT
Yes, s-c-s has been removed. Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.