Bug 447122 - Fedora 9 installs hunspell.i386 and x86_64 versions by default
Fedora 9 installs hunspell.i386 and x86_64 versions by default
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: hunspell (Show other bugs)
9
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-17 20:59 EDT by petrosyan
Modified: 2008-05-18 13:28 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-18 13:28:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2008-05-17 20:59:02 EDT
Description of problem:
On x86_64 system, by default, Fedora 9 installs hunspell i386 and x86_64
packages, which in turns pulls in libgcc-4.3.0-8.i386 libstdc++-4.3.0-8.i386
ncurses-libs-5.6-16.20080301.fc9.i386 packages.

Version-Release number of selected component (if applicable):
hunspell-1.2.1-6.fc9.x86_64
hunspell-1.2.1-6.fc9.i386

How reproducible:
Always

Steps to Reproduce:
rpm -q hunspell
  
Actual results:
hunspell-1.2.1-6.fc9.x86_64
hunspell-1.2.1-6.fc9.i386

Expected results:
hunspell-1.2.1-6.fc9.x86_64

Additional info:
This is the only package that has i386 and x86_64 version installed at the same
time. If I uninstall hunspell-1.2.1-6.fc9.i386 and libgcc-4.3.0-8.i386
libstdc++-4.3.0-8.i386 ncurses-libs-5.6-16.20080301.fc9.i386 which it depends
on, then my system will have no i386 packages left.
Comment 1 Caolan McNamara 2008-05-18 13:28:56 EDT
Not sure why it got pulled in for you, but not a bug (as far as I can see) in
the package itself. Might be a problem of something *else* though.

Note You need to log in before you can comment on or make changes to this bug.