This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 447130 - Poor sound, audio would hiccup and skip
Poor sound, audio would hiccup and skip
Status: CLOSED DUPLICATE of bug 446192
Product: Fedora
Classification: Fedora
Component: xine-lib (Show other bugs)
9
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-17 23:12 EDT by joel grunden
Modified: 2008-05-17 23:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-17 23:27:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description joel grunden 2008-05-17 23:12:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Description of problem:
All audio files in Fedora 9 hiccup and the sound quality is very poor.  The Audio/video 

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1.play any dvd using xine the audio will skip or hiccup and produce poor audio quality
2.
3.

Actual Results:
The sound quality was poor and produced hiccups in the dvd playback.  The audio/video sync was off as well and had to be adjusted.

Expected Results:
The audio should play smooth and produce quality dvd playback as it did in fedora 8

Additional info:
I started using the KDE version of the OS and it produced the error.  The problem also ran into the gnome version as well.
Comment 1 Kevin Kofler 2008-05-17 23:27:19 EDT
That's a kernel scheduling problem.

*** This bug has been marked as a duplicate of 446192 ***

Note You need to log in before you can comment on or make changes to this bug.