Bug 447141 - qmmp %description falsely advertises WMA support
qmmp %description falsely advertises WMA support
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: qmmp (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Karel Volný
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-18 04:17 EDT by Kevin Kofler
Modified: 2008-09-11 13:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-30 07:13:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Kofler 2008-05-18 04:17:57 EDT
Description of problem:
The qmmp package description advertises "WMA support;", which is not available 
in the Fedora package because it requires the patent-encumbered ffmpeg (and as 
WMA itself is patent-encumbered, WMA support of any form will not be available 
in Fedora before the patents expire).

Version-Release number of selected component (if applicable):
qmmp-0.1.6-1.fc8
Comment 1 Karel Volný 2008-05-19 10:37:56 EDT
oops, I'd bet that I had removed this during the package review process - you
can see that the mp3 support (which is also moved to Livna's qmmp-plugins-

I'll prepare the fix, but I guess it does not justify releasing new packages
itself, so I'll leave this ASSIGNED for now

version 0.2 should be coming out soon
Comment 2 Karel Volný 2008-05-19 10:42:02 EDT
the first paragraph should be:

oops, I'd bet that I had removed this during the package review process - you
can see that the mp3 support (which is also moved to Livna's qmmp-plugins-can see that the mp3 support (which is also moved to Livna's qmmp-plugins-freeworld) bullet was removed
Comment 3 Karel Volný 2008-05-19 10:44:15 EDT
hm, comment #2 is screwed too, it looks like I have found some bug, I double
checked it before submitting
Comment 4 Karel Volný 2008-05-19 10:45:54 EDT
one more comment submission test:

qmmp-plugins-freeworld blabla

(blabla qmmp-plugins-freeworld blabla)
Comment 5 Karel Volný 2008-05-19 10:47:21 EDT
and now the same text as before:

oops, I'd bet that I had removed this during the package review process - you
can see that the mp3 support (which is also moved to Livna's qmmp-plugins-can see that the mp3 support (which is also moved to Livna's qmmp-plugins-freeworld) bullet was removed
Comment 6 Karel Volný 2008-05-19 10:50:30 EDT
this time with wireshark actually running (sorry for bugzilla spam):

oops, I'd bet that I had removed this during the package review process - you
can see that the mp3 support (which is also moved to Livna's qmmp-plugins-can see that the mp3 support (which is also moved to Livna's qmmp-plugins-freeworld) bullet was removed
Comment 7 Karel Volný 2008-05-19 11:02:26 EDT
hm, I forgot about http*S* :-( ... let's try using SeaMonkey, whether it is
Konqueror or Bugzilla problem:

oops, I'd bet that I had removed this during the package review process - you
can see that the mp3 support (which is also moved to Livna's
qmmp-plugins-freeworld) bullet was removed
Comment 8 Fedora Update System 2008-07-30 05:35:17 EDT
qmmp-0.2.0-1.fc9 has been submitted as an update for Fedora 9
Comment 9 Fedora Update System 2008-07-30 07:09:52 EDT
qmmp-0.2.0-1.fc8 has been submitted as an update for Fedora 8
Comment 10 Karel Volný 2008-07-30 07:13:28 EDT
this is fixed within the new package version
Comment 11 Fedora Update System 2008-09-11 13:15:35 EDT
qmmp-0.2.0-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.