Bug 447149 - Update to latest upstream version 3.5.9
Update to latest upstream version 3.5.9
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: sqlite (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Panu Matilainen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-18 05:21 EDT by Bojan Smojver
Modified: 2008-09-16 19:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-16 19:18:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bojan Smojver 2008-05-18 05:21:06 EDT
Description of problem:
Bugfixes since 3.5.6.

Version-Release number of selected component (if applicable):
3.5.6-2.fc9
Comment 1 Stepan Kasal 2008-06-17 10:43:23 EDT
I looked at the release notes a notices mostly minor bugs:
http://www.sqlite.org/releaselog/3_5_7.html
http://www.sqlite.org/releaselog/3_5_8.html
http://www.sqlite.org/releaselog/3_5_9.html
And I stumbled over a bug introduced in 3.5.8 (or 3.5.7), see bug #451791.
IMHO, we need not to include every new release into the Fedora Updates flow, we
should rather select packages with a particular reason, e.g. with a bug which
really annoys someone.  But it's up to the maintainer to decide.
Is there a particular bug fixed between 3.5.6 and 3.5.7 which causes you problems?
Comment 2 Bojan Smojver 2008-06-17 18:53:01 EDT
No, nothing specific. Just that SQLite is now used by a lot of code in Fedora,
so we should aim for the best possible version.

But, I'll understand if the maintainer doesn't want to move up.
Comment 3 Fedora Update System 2008-07-10 12:09:56 EDT
sqlite-3.5.9-1.fc9 has been submitted as an update for Fedora 9
Comment 4 Fedora Update System 2008-07-15 08:13:41 EDT
sqlite-3.5.9-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update sqlite'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-6409
Comment 5 Fedora Update System 2008-09-16 19:18:50 EDT
sqlite-3.5.9-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.