Bug 447163 - Plugins are needed: you may manage these through "Settings->Configure RKWard".
Plugins are needed: you may manage these through "Settings->Configure RKWard".
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rkward (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Pierre-YvesChibon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-18 08:33 EDT by Paul Smith
Modified: 2008-06-01 17:27 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-18 11:01:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul Smith 2008-05-18 08:33:24 EDT
Whenever I start Rkward, I get the following pop-up message:

«Plugins are needed: you may manage these through "Settings->Configure RKWard".»
Comment 1 Paul Smith 2008-05-18 11:01:21 EDT
Not a bug. In "Settings->Configure RKWard" one has to replace 

/usr/share/apps/rkward/all.pluginmap

with

/usr/share/kde4/apps/rkward/all.pluginmap

Paul
Comment 2 Pierre-Yves 2008-06-01 17:27:09 EDT
I have had a look at it, it could be corrected by two solutions:

* changing the directory in which rkward is installed 
I do not think this is a correct way

* changing into the code the localisation of the folder
This sounds like a crappy solution to me but it could be done...

So I do not know whether I will correct this.

Thanks for your feedback anyway :)

Note You need to log in before you can comment on or make changes to this bug.