Bug 447188 - Switchdesk "KDE" kills grub on duel boot system
Switchdesk "KDE" kills grub on duel boot system
Status: CLOSED DUPLICATE of bug 450143
Product: Fedora
Classification: Fedora
Component: switchdesk (Show other bugs)
9
i386 Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-18 13:13 EDT by Charlie Farrow
Modified: 2008-12-10 13:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-10 13:06:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Charlie Farrow 2008-05-18 13:13:20 EDT
I had a duel boot system, FC8 and Win Vista, running grub as the boot loader.

I upgrated using the DVD of FC9, which all went OK. (this is on a Dell Latitude 
D830 laptop).

So then I wanted top try KDE, because the package manager on Gnome wasn't 
working for me). Googled, found i needed switchdesk.

yum install switchdesk

then

switchdesk "KDE"

something like 
> Cannot use KDE, KDE not installed. Download "KDE GROUP" blah blah.

yum install "KDE-group" (or the exact  line it told me to install.

KDE installed about 125MB.
Ran:

switchdesk "KDE"
> OK.

 and then I rebooted.

Grub failed and printed "GRUB" exactly 6 times on the screen and froze.

Nothing worked.

The only wy to recover was to put the FC9 disk in and do a repair and reconfig 
of the bootloader.
Comment 1 Jerry Amundson 2008-12-10 13:06:16 EST

*** This bug has been marked as a duplicate of bug 450143 ***

Note You need to log in before you can comment on or make changes to this bug.