Bug 44719 - Install stops after entering root password
Summary: Install stops after entering root password
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: alpha Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-15 17:20 UTC by Scott Collins
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-19 15:51:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Scott Collins 2001-06-15 17:20:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.3-20mdk i686; en-US; rv:0.9.1)
Gecko/20010607

Description of problem:
Trying to install on a Digital Multia the installer just stops right after
entering the root password.

How reproducible:
Always

Steps to Reproduce:
1.boot dka500
2.choose any class of install, normally custom
3.partition hard drive
4.enter root password
	

Actual Results:  after entering the root password twice and pressing enter
the console installer clears the center box where the passwords were
entered but does not advance to the next screen.

Expected Results:  I believe the installer should take me to a screen where
I can add additional users.

Additional info:

Comment 1 Brent Fox 2001-06-15 19:27:59 UTC
Is this in text mode or GUI mode?

Comment 2 Scott Collins 2001-06-15 19:51:34 UTC
GUI mode fails on my system because I only have 32MB of RAM, so it is the text
install that freezes or stops right after the root password information is entered.

Comment 3 Brent Fox 2001-06-18 16:21:35 UTC
Is your root password at least 6 characters long?

Comment 4 Scott Collins 2001-06-18 17:54:48 UTC
the password I entered uses seven alphanumeic characters

Comment 5 Brent Fox 2001-06-19 15:51:26 UTC
I just did an install on one of our Alphas here and I can't reproduce the problem.


Note You need to log in before you can comment on or make changes to this bug.