Bug 447199 - No 100% transparency preserved in the rectangle drawn in OOImpress presentation during the export to PowerPoint format
No 100% transparency preserved in the rectangle drawn in OOImpress presentati...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-18 15:13 EDT by Matěj Cepl
Modified: 2008-06-11 00:39 EDT (History)
1 user (show)

See Also:
Fixed In Version: 2.4.1-17.3.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-11 00:39:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Original OOImpress presentation (1.71 MB, application/vnd.oasis.opendocument.presentation)
2008-05-18 15:13 EDT, Matěj Cepl
no flags Details
The same presentation exported to PowerPoint format (866.00 KB, application/vnd.ms-powerpoint)
2008-05-18 15:15 EDT, Matěj Cepl
no flags Details
Original OOImpress presentation simple test case (253.43 KB, application/vnd.oasis.opendocument.presentation)
2008-05-18 15:22 EDT, Matěj Cepl
no flags Details
test case in PowerPoinit format (144.50 KB, application/vnd.ms-powerpoint)
2008-05-18 15:23 EDT, Matěj Cepl
no flags Details
Actually, going even further only the rectangle is enough (142.06 KB, application/vnd.oasis.opendocument.presentation)
2008-05-18 15:25 EDT, Matěj Cepl
no flags Details
PowerPoint version (67.50 KB, application/vnd.ms-powerpoint)
2008-05-18 15:25 EDT, Matěj Cepl
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 85516 None None None Never

  None (edit)
Description Matěj Cepl 2008-05-18 15:13:17 EDT
Description of problem:
I have exported the attached presentation to the attached PowerPoint
presentation in order to show it in the church with PowerPoint there.

Unfortunately, when flipping the PowerPoint file with Microsoft PowerPoint from
the Office 2007 on Windows Vista, I found that red rectangle on the first slide
of the presentation which emphasizes Irrawaddy delta is in the PowerPoint
filled-in, whereas in the OpenOffice Impress its fill-in had transparency set to
100%.

(Fortunately the guy had OOo installed on his computer as well, so I could run
presentation directly from OOImpress, which worked smoothly).

Version-Release number of selected component (if applicable):
openoffice.org-impress-2.4.0-12.8.fc9.i386

How reproducible:
tried once

Steps to Reproduce:
1.open the attached PowerPoint presentation with the real Microsoft PowerPoint
2.
3.
  
Actual results:
red rectangle on the first slide of the presentation is filled with middle grey

Expected results:
inside of the rectangle should be totally transparent

Additional info:
I wasn't cutting the presentation just to the most simple case, because I
couldn't retest ppt file in the real PowerPoint.
Comment 1 Matěj Cepl 2008-05-18 15:13:17 EDT
Created attachment 305871 [details]
Original OOImpress presentation
Comment 2 Matěj Cepl 2008-05-18 15:15:07 EDT
Created attachment 305872 [details]
The same presentation exported to PowerPoint format
Comment 3 Matěj Cepl 2008-05-18 15:22:46 EDT
Created attachment 305873 [details]
Original OOImpress presentation simple test case

Actually, I found that I can reproduce the issue even with reimporting ppt
presentation back to OOImpress (the original presentation has to be closed
though)
Comment 4 Matěj Cepl 2008-05-18 15:23:29 EDT
Created attachment 305874 [details]
test case in PowerPoinit format
Comment 5 Matěj Cepl 2008-05-18 15:25:08 EDT
Created attachment 305875 [details]
Actually, going even further only the rectangle is enough
Comment 6 Matěj Cepl 2008-05-18 15:25:40 EDT
Created attachment 305876 [details]
PowerPoint version
Comment 7 Caolan McNamara 2008-05-19 06:19:19 EDT
http://www.openoffice.org/issues/show_bug.cgi?id=85516

worth taking for the next F-9 update, fix checked in for >= 2.4.0-12.10
Comment 8 Fedora Update System 2008-06-09 05:37:35 EDT
openoffice.org-2.4.1-17.3.fc9 has been submitted as an update for Fedora 9
Comment 9 Fedora Update System 2008-06-09 23:14:52 EDT
openoffice.org-2.4.1-17.3.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update openoffice.org'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-5143
Comment 10 Fedora Update System 2008-06-11 00:38:56 EDT
openoffice.org-2.4.1-17.3.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.