Bug 447228 - bind segfault at 00000000 eip 0015e1c7 esp b7503190 error 4
bind segfault at 00000000 eip 0015e1c7 esp b7503190 error 4
Status: CLOSED DUPLICATE of bug 446848
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-18 19:02 EDT by Stefan Jensen
Modified: 2013-04-30 19:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-19 08:17:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefan Jensen 2008-05-18 19:02:51 EDT
Description of problem:

Bind stopped working with seqfault on a nmap ipv6 scan. 

Version-Release number of selected component (if applicable):

bind-libs-9.5.0-26.b3.fc8
bind-chroot-9.5.0-26.b3.fc8
bind-utils-9.5.0-26.b3.fc8
bind-9.5.0-26.b3.fc8
nmap-4.52-1.fc8

Steps to Reproduce:

1. setup bind to listen on ipv6
2. scan with "nmap -6 -sT ::1"
  
Actual results:

bind stop working with "segfault at 00000000 eip 0015e1c7 esp b7503190 error 4"
bind must restart to work.

Expected results:

Bind should reset the connection.
Comment 1 Adam Tkac 2008-05-19 08:17:21 EDT

*** This bug has been marked as a duplicate of 446848 ***

Note You need to log in before you can comment on or make changes to this bug.