Bug 447243 - We Need Virtualbox
We Need Virtualbox
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
9
All Linux
low Severity high
: ---
: ---
Assigned To: Xen Maintainance List
Martin Jenner
http://www.virtualbox.org
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-18 22:57 EDT by Johnny Proton
Modified: 2008-08-28 17:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-18 23:16:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johnny Proton 2008-05-18 22:57:35 EDT
I've been using VMware for a while and while I like it, I don't like having to
pay for it when most of my developers are just using it to test a few things in
IE, then they go back to working in Linux.

Virtualbox looks good, and I've used it.  I think it would be more than fine for
this type of work (even for me, where all I do is use quickbooks online, then go
back to Fedora).

There are 2 problems:

  * Virtualbox isn't maintained in one of your respositories :-(
  * Virtualbox is maintained in one of Ubuntu's repositories :-)

So what I have to do is keep trying to figure out whether the easy switch to
Ubuntu is worth the effort of eventually moving all our web servers to an Ubuntu
or Debian based system.

Do you see where I'm going with this?  

I love RHEL and I love Fedora.  But this is getting old.  It just looks like
other guys are doing what we really want, and maybe I just need to hop the fence.
Comment 1 Daniel Berrange 2008-05-18 23:16:13 EDT
VirtualBox is not available in the upstream Linux kernel, and is thus not part
of Fedora.  KVM is available as the primary virtualization technology since it
is fully supported by upstream Linux kernel community. Xen is also available, as
an alternative and being merged upstream.  If VirtualBox is ever merged in
upstream LKML it can be made available in Fedora, until that time it is not
viable to maintain it.
Comment 2 Johnny Proton 2008-05-18 23:23:27 EDT
KVM is another product comparable to Virtualbox or VMWare?

I have read a lot about Xen being included in the Kernel, but I don't know how
to use it, or how to install a Windows Environment using it.
Comment 3 Chandrasekar Kannan 2008-08-28 14:35:03 EDT
per bug council on 08/27/2008 - removing from CS8.0 list
Comment 4 Chandrasekar Kannan 2008-08-28 14:54:38 EDT
Adding to tracking Bug 445247

Note You need to log in before you can comment on or make changes to this bug.