Bug 447281 - segementationfault when compiling wine-1.0-rc1 in gcc 4.3.0-8
segementationfault when compiling wine-1.0-rc1 in gcc 4.3.0-8
Status: CLOSED DUPLICATE of bug 440139
Product: Fedora
Classification: Fedora
Component: gcc4 (Show other bugs)
9
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-19 06:03 EDT by Benny
Modified: 2008-05-19 06:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-19 06:39:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The part where it goes wrong copied from shell (404 bytes, text/plain)
2008-05-19 06:03 EDT, Benny
no flags Details

  None (edit)
Description Benny 2008-05-19 06:03:35 EDT
Description of problem:
When I try to compile Wine-1.0-rc1 
I get "gcc: Internal error: Segmentatiefout (program cc1)" after a while. 

Version-Release number of selected component (if applicable):
gcc versie 4.3.0 20080428 (Red Hat 4.3.0-8) (GCC)

How reproducible:
Everytime I compile on this PC


Steps to Reproduce:
1. Download Wine
2. ./configure 
3. make depend && make
  
Actual results:
gcc segmentationfout

Expected results:
Correct compilation of Wine

Additional info:
I'm working on a dutch system (so not everything is translated to english).
Comment 1 Benny 2008-05-19 06:03:35 EDT
Created attachment 305918 [details]
The part where it goes wrong copied from shell
Comment 2 Jakub Jelinek 2008-05-19 06:39:42 EDT

*** This bug has been marked as a duplicate of 440139 ***

Note You need to log in before you can comment on or make changes to this bug.