Bug 447332 - High CPU Utilization when composing email
High CPU Utilization when composing email
Status: CLOSED DUPLICATE of bug 354041
Product: Fedora
Classification: Fedora
Component: evolution-exchange (Show other bugs)
9
i386 Linux
low Severity high
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-19 11:19 EDT by Mike Wohlgemuth
Modified: 2008-05-19 11:24 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-19 11:24:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Wohlgemuth 2008-05-19 11:19:35 EDT
Description of problem:

When composing email in evolution (the only account I have set up is using the
exchange connector), CPU utilization skyrockets.  top shows the following:

  PID USER      PR  NI  VIRT  RES  SHR S %CPU %MEM    TIME+  COMMAND            
 2802 mjw       20   0 77236  41m 1888 R 39.6  4.2  17:19.85 gnome-keyring-d    
31540 mjw       20   0  122m  38m  20m S 25.3  3.9   1:33.96 evolution          
31547 mjw       20   0 72032  13m 9880 S 14.0  1.3   0:48.49 evolution-excha  

CPU utilization remains high until I exit evolution

This same setup has been working fine on F8.

Version-Release number of selected component (if applicable):

Here are the versions of the components that are using the CPU:

gnome-keyring-2.22.1-1.fc9.i386
evolution-2.22.1-2.fc9.i386
evolution-exchange-2.22.1-1.fc9.i386

How reproducible:

Always

Steps to Reproduce:
1.  Configure an email account using the exchange connector
2.  Compose an email using that account
  
Actual results:

CPU utilization goes to 100%

Expected results:

Less than 100% CPU utilization when composing email

Additional info:
Comment 1 Matthew Barnes 2008-05-19 11:24:36 EDT

*** This bug has been marked as a duplicate of 354041 ***

Note You need to log in before you can comment on or make changes to this bug.