Bug 44735 - Sawfish and KDE dump core and die on startup after upgrade
Sawfish and KDE dump core and die on startup after upgrade
Status: CLOSED WORKSFORME
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-15 16:21 EDT by Vlad Mereuta
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-15 16:21:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vlad Mereuta 2001-06-15 16:21:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.4 i686; en-US; rv:0.9.1)
Gecko/20010608

Description of problem:
Installed updated XFree 4.1.0 rpms on an up2date RH7.1 system (needed to
install new glibc aswell). Everythings went smooth, except for sawfish
dumping core and dying everytime I try to start it (gnome, Wmaker, twm seem
to work fine). KDE doesn't even attempt to start :(

I can't figure out what went wrong. Tried to install the sawfish from
rawhide with no luck. After this incided I downgraded to the original XFree
and glibc packages, and surprise... kde and sawfish still die.
Could it be a configuration file issue?

How reproducible:
Didn't try

Steps to Reproduce:
1.rpm -Uvh XFree*.rpm; rpm -Uvh glibc*.rpm
2.killall gdm
3.sawfish
	

Actual Results:  $ sawfish
Segmentation fault (core dumped)

Expected Results:  sawfish...

Additional info:
Comment 1 Mike A. Harris 2001-06-16 04:10:45 EDT
Both work for me.  If sawfish dumps core, then it is a sawfish bug or 
local issue.  Ask for help on the mailing lists if you have trouble.

Also keep in mind rawhide is "raw".  It works for me though.

Note You need to log in before you can comment on or make changes to this bug.