Bug 447351 - Error/warning with selinux-policy-targeted package while upgrading to F9 using yum
Error/warning with selinux-policy-targeted package while upgrading to F9 usin...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
9
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-19 12:46 EDT by bsquare
Modified: 2008-11-17 17:04 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-17 17:04:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bsquare 2008-05-19 12:46:10 EDT
Description of problem:
Error/warning while upgrading from F8 to F9 using yum:

Version-Release number of selected component (if applicable):
selinux-policy-targeted-3.0.8-98.fc8
to
selinux-policy-targeted-3.3.1-42.fc9

How reproducible:
Upgrade from F8 (fully updated) to F9 using yum.

Steps to Reproduce:
0. have disabled selinux under F8
1. Update fedora-release-*.noarch.rpm and livna-*.rpm
2. Other steps from http://fedoraproject.org/wiki/YumUpgradeFaq
3. yum upgrade
  
Actual results:
setsebool:  SELinux is disabled.
unconfined_u    system_r unconfined_r
/usr/sbin/semanage: range not supported on Non MLS machines
/usr/sbin/semanage: range not supported on Non MLS machines

Expected results:
No error/warning

Additional info:
Comment 1 Daniel Walsh 2008-07-02 15:25:29 EDT
Fixed in selinux-policy-3.3.1-72.fc9.noarch
Comment 2 Daniel Walsh 2008-11-17 17:04:03 EST
Closing all bugs that have been in modified for over a month.  Please reopen if the bug is not actually fixed.

Note You need to log in before you can comment on or make changes to this bug.