This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 447370 - disabling firewall doesn't work
disabling firewall doesn't work
Status: CLOSED DUPLICATE of bug 443411
Product: Fedora
Classification: Fedora
Component: system-config-firewall (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-19 13:51 EDT by David Mansfield
Modified: 2008-05-23 13:04 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-23 13:04:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Mansfield 2008-05-19 13:51:07 EDT
Description of problem:

I wanted to disable the firewall.  I ran system-config-firewall as root,
selected 'disable' and 'apply'.  

Showing firewall with 'iptables -L' still shows active firewall.

'service iptables stop' did the trick as usual.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. start with default F9 configuration
2. run system-config-firewall
3. click disable,apply
  
Actual results:

iptables -L still shows active firewall (and it is blocking stuff)

Expected results:

no firewall.

Additional info:

Needed to disable firewall to be able to browse remote cups printer queues. 
Just lazy I guess.
Comment 1 Thomas Woerner 2008-05-23 13:04:37 EDT

*** This bug has been marked as a duplicate of 443411 ***

Note You need to log in before you can comment on or make changes to this bug.