Bug 447388 - gnome-subtitles does not build on ppc64
gnome-subtitles does not build on ppc64
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-subtitles (Show other bugs)
10
All Linux
low Severity low
: ---
: ---
Assigned To: Julian Sikorski
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE-ExcludeArch-ppc64/F-ExcludeArch-ppc64
  Show dependency treegraph
 
Reported: 2008-05-19 15:22 EDT by Julian Sikorski
Modified: 2009-05-30 09:18 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-30 09:18:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julian Sikorski 2008-05-19 15:22:43 EDT
Description of problem:
That's because ppc64 lacks mono-devel
Comment 1 John Poelstra 2008-10-10 19:04:24 EDT
How can this "bug" be fixed if the package you say is needed does not exist?

Would it make more sense to file an RFE for mono-devel on ppc64?
Comment 2 Julian Sikorski 2008-10-11 04:56:57 EDT
I'm not sure how this can be fixed. This bug has been filed in accordance with the policy that each ExcludeArch has to have a corresponding bug filed. Also, this is what the reviewer suggested.
Comment 3 Bug Zapper 2008-11-25 21:17:41 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.