Bug 447394 - gnomer-power-manager complains about config defaults
gnomer-power-manager complains about config defaults
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
9
i386 Linux
low Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-19 15:42 EDT by Thomas Meyer
Modified: 2013-03-05 22:55 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-23 13:14:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Meyer 2008-05-19 15:42:42 EDT
Description of problem:
After updating from FC8 to FC9, the following message is triggered in
src/gpm-manager.c ->
"The configuration defaults for GNOME Power Manager have not been installed "
"correctly.\n"
"Please contact your computer administrator."

Version-Release number of selected component (if applicable):

Installierte Pakete
gnome-power-manager.i386                 2.22.1-1.fc9           installed    

How reproducible:


Steps to Reproduce:
1. Startup FC9
2. in GDM login screen the error message pops up
3.
  
Actual results:
In GDM login screen the error message pops up

Expected results:
No error message at all

Additional info:
Gconf error? How to check?
Comment 1 Frank Murphy 2008-05-25 04:07:02 EDT
Same happens with me.
Rawhide F10

"error window x3" as o\p.
No further info in /var/log/messages, dmesg.

Power-Managment applet seems to behave as expected after login.
gnome-power-manager-2.23.1-2.fc10.i386


Comment 2 Orlando Arias 2008-06-24 18:10:34 EDT
http://www.smolts.org/client/show/pub_49413211-12c7-4c6a-964f-672603d6cb47

Same happens on my dad's machine. Smolt profile on link above. For an added
twist, the entire GNOME desktop borks after login, ignoring all set
configuration and eliminating all from pannels, menus, shortcuts etc...

Main difference is that for my dad it claims to be corrupted.

If possible I'd like to change the severity of this bug to High. If anybody has
a fix for this, let me know, KDE works fine for the most part, but my dad and I
like GNOME better.
Comment 3 Thomas Meyer 2008-07-23 13:14:30 EDT
The cause of above error is probably a wrongly labeled filesystem (keyword:
selinux). To fix this enter as root user:
/sbin/fixfiles onboot

Then reboot. Your system will be relabeled then. The error should vanish then
Comment 4 sekola 2009-11-05 11:32:56 EST
i installed wine on my laptop and tried to install certain windows software. some (like winrar) were able to; others (like VLC) could not. i shutdown my machine. when it re-booted, it ave the message: The configuration defaults for GNOME Power Manager have not been installed correctly. Please contact your computer administrator.

now i cannot log in. PLEASE HELP!

Note You need to log in before you can comment on or make changes to this bug.