Bug 4474 - StarOffice 5.1 does not install under Redhat 6.x
StarOffice 5.1 does not install under Redhat 6.x
Status: CLOSED WORKSFORME
Product: Red Hat Raw Hide
Classification: Retired
Component: glibc (Show other bugs)
1.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-08-11 12:02 EDT by prabirm
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-16 14:24:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description prabirm 1999-08-11 12:02:13 EDT
It is compiled against glibc 2.0.7 and therefore
not compatible with Redhat 6.x or Rawhide (Works
fine with RedHat 5.2). How do I install staroffice
now ? The "so51_lnx_01.tar" does contain a compatible
glibc version, but it has to be linked against
"/lib/ld-linux.so.2" which will break the current
setup(/lib/ld-linux.so.2 -> ld-2.1.2.so)

Any solution / workaround at this time ? Its not
a problem with RawHide, but I wish to see that the
best distribution can run the best applications.

I put the priority "high" because this is ONE package
that will surely benefit many users like me.

Regards,
Prabir
Comment 1 Cristian Gafton 1999-08-16 14:24:59 EDT
StarOffice 5.1 installed perfectly fine on a 6.0 distribution.

Note You need to log in before you can comment on or make changes to this bug.