Bug 447402 - yum-rhn-plugin doesn't enable RHN repos for 'yum clean' command, so nothing happens
yum-rhn-plugin doesn't enable RHN repos for 'yum clean' command, so nothing h...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum-rhn-plugin (Show other bugs)
5.1
All Linux
medium Severity medium
: rc
: ---
Assigned To: John Matthews
: Regression, ZStream
Depends On: 441265
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-19 15:55 EDT by RHEL Product and Program Management
Modified: 2008-05-21 12:23 EDT (History)
6 users (show)

See Also:
Fixed In Version: RHBA-2008-0488
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 12:23:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2008-05-19 15:55:13 EDT
This bug has been copied from bug #441265 and has been proposed
to be backported to 5.2 z-stream (EUS).
Comment 3 RHEL Product and Program Management 2008-05-19 15:56:06 EDT
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 7 errata-xmlrpc 2008-05-21 12:23:04 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0488.html

Note You need to log in before you can comment on or make changes to this bug.