Bug 447435 - Firefox spell checker is wrong
Firefox spell checker is wrong
Status: CLOSED DUPLICATE of bug 439598
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-19 17:43 EDT by Carl Roth
Modified: 2008-05-26 10:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-26 10:58:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carl Roth 2008-05-19 17:43:08 EDT
Description of problem:

My firefox profile is set to use en_US as the default language.  In text boxes,
it insists that I spell 'behaviour' instead of 'behavior'.  Is firefox pulling
entries from the wrong dictionary?

Version-Release number of selected component (if applicable):

firefox-3.0-0.60.beta5.fc9.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Michael Hampton 2008-05-25 21:46:03 EDT
I am having exactly the same problem. This may be related to bug 439598.

The problem occurs only in Firefox; other programs (gedit, etc.) work correctly.

Version-Release number of selected component (if applicable):
firefox-3.0-0.60.beta5.fc9.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Install Fedora 9 and updates.
2. Start Firefox.
3. Type words in US English, such as color, humor, etc., and words in non-US
English, such as colour, humour, etc.

Actual results:
The US English words are marked with red dotted underlines.

Expected results:
The non-US English words should be marked with red dotted underlines.

Additional info:
error@roam ~ $ locale
LANG=en_US.utf8
LC_CTYPE="en_US.utf8"
LC_NUMERIC="en_US.utf8"
LC_TIME="en_US.utf8"
LC_COLLATE="en_US.utf8"
LC_MONETARY="en_US.utf8"
LC_MESSAGES="en_US.utf8"
LC_PAPER="en_US.utf8"
LC_NAME="en_US.utf8"
LC_ADDRESS="en_US.utf8"
LC_TELEPHONE="en_US.utf8"
LC_MEASUREMENT="en_US.utf8"
LC_IDENTIFICATION="en_US.utf8"
LC_ALL=
Comment 2 Matěj Cepl 2008-05-26 10:58:27 EDT

*** This bug has been marked as a duplicate of 439598 ***

Note You need to log in before you can comment on or make changes to this bug.