Bug 447455 - Enhancement request: New Pydev Version
Enhancement request: New Pydev Version
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: eclipse-pydev (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Jeff Johnston
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-19 19:30 EDT by Timothy Selivanow
Modified: 2008-07-26 01:55 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.3.17-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-30 22:15:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Timothy Selivanow 2008-05-19 19:30:19 EDT
Description of problem:
Current version of packaged eclipse-pydev is 1.3.12, current upstream is 1.3.17

Version-Release number of selected component (if applicable):
1.3.12

How reproducible:
Always :)

Steps to Reproduce:
1. `yum install eclipse-pydev`
2. note installed version
3. goto http://pydev.sourceforge.net/
4. note latest released version
  
Actual results:
yum installs eclipse-pydev-1.3.12-1.fc8

Expected results:
yum installs eclipse-pydev-1.3.17-1.fc8

Additional info:
It would be nice to have the latest version as is has *several* enhancements 
and bug fixes since the packaged version.  Let me know if you need help updating
package or are not interested in maintaining it anymore.  For the time-being,
I'm going to use upstream's version.
Comment 1 Fedora Update System 2008-05-20 17:54:51 EDT
eclipse-pydev-1.3.17-1.fc8 has been submitted as an update for Fedora 8
Comment 2 Fedora Update System 2008-05-20 17:56:20 EDT
eclipse-pydev-1.3.17-1.fc9 has been submitted as an update for Fedora 9
Comment 3 Fedora Update System 2008-05-22 16:37:31 EDT
eclipse-pydev-1.3.17-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update eclipse-pydev'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-4350
Comment 4 Fedora Update System 2008-05-30 22:14:11 EDT
eclipse-pydev-1.3.17-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2008-05-30 22:15:40 EDT
eclipse-pydev-1.3.17-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2008-07-26 01:55:29 EDT
eclipse-pydev-1.3.17-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.