Bug 447471 - ksysguard not available in panel applet chooser
ksysguard not available in panel applet chooser
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
9
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-19 20:21 EDT by Philip Ashmore
Modified: 2008-09-19 20:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-19 22:41:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philip Ashmore 2008-05-19 20:21:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.14) Gecko/20080416 Fedora/2.0.0.14-1.fc8 Firefox/2.0.0.14

Description of problem:
When I select "add applet to panel", the system guard option isn't present.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Steps to Reproduce:
1. Install Fedora 9 using VMware server from an ISO image
2. Login with KDE 4

Actual Results:
ksysguard wasn't available as a panel applet.

Expected Results:
ksysguard should have been available as a panel applet.

Additional info:
I switched back to Fedora 8 because of this and other problems, so some of the terms I'm using (including the component to report against) may be different.
Comment 1 Kevin Kofler 2008-05-19 22:41:31 EDT
There is simply no system monitor plasmoid yet. You cannot use KDE 3 Kicker 
applets in KDE 4, and there is no KDE 4 version of the Kicker library, applets 
have to be ported/rewritten to Plasma. There's a system-monitor plasmoid being 
developed in playground, but it is not ready (not even for KDE 4.1).
Comment 2 Philip Ashmore 2008-09-19 18:37:17 EDT
Just out of interest, where do you access such information as "but it is not ready (not even for KDE 4.1)".

I have several other problems with KDE4 and would prefer not to bother those who may already be working to provide solutions.
Comment 3 Kevin Kofler 2008-09-19 20:24:47 EDT
Unfortunately, there isn't one place where all that information is grouped, we get it from developer blogs, commit digests, checking the web interface to KDE's Subversion repository etc. So usually this sort of information isn't something I look up, but something I remember, I try keeping track of all that's happening. When I have to check, I go to the websvn and look what's in there, but that's also nontrivial to do for somebody not experienced with software development. (Even for me, it isn't always obvious whether or not what's in SVN is actually enabled, building and/or working. Sometimes things get started, but not finished for a given KDE release, so some code is there, but it is disabled in the build machinery (the CMakeLists.txt files).)

Note You need to log in before you can comment on or make changes to this bug.