Bug 447482 - somehow my thunderbird language was set to de_AT
somehow my thunderbird language was set to de_AT
Status: CLOSED DUPLICATE of bug 439598
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
9
All Linux
low Severity high
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-19 21:58 EDT by Jane Dogalt
Modified: 2018-04-11 05:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-27 04:17:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jane Dogalt 2008-05-19 21:58:32 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:

I don't really have time to follow up on this much, but I just wipegraded my
system to fedora-9, but copied over my ~/.thunderbird from an f8 system. 
Somehow the spell check language got set to de_AT during the transition, from
the en_US it should have been.  I put the probability at 1% that somehow I'm
responsible via user-error, and 99% that this is a real bug.



Expected results:


Additional info:
Comment 2 Naveed Hasan 2008-08-27 01:21:59 EDT
I see the same problem in both Mozilla apps that I use regularly: Firefox & Thunderbird. It should have been en_US but was set to de_AT (which happens to be the first entry in the selection list in Firefox's spellchecker.) Perversely, in about:config, it says spellchecker.dictionary was "user set" to de_AT - which it most certainly was not. If you default it in Firefox, it blanks out, but resets to de_AT on next startup.
Comment 3 Matěj Cepl 2008-08-27 04:17:18 EDT

*** This bug has been marked as a duplicate of bug 439598 ***

Note You need to log in before you can comment on or make changes to this bug.