Bug 44749 - printconf-gui crashes and screen freezes with keyboard ineffective
printconf-gui crashes and screen freezes with keyboard ineffective
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Crutcher Dunnavant
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-15 17:51 EDT by Charles L Mayfield
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-22 22:03:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Charles L Mayfield 2001-06-15 17:51:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.2-2 i586)

Description of problem:
whenever I run printconf-gui the system crashes almost immediately after
the printconf-gui appears.  Screen is frozen and key strokes have no
effect.

How reproducible:
Always

Steps to Reproduce:
1. run printtool, OR Programs-System-Printer Configuration
2.
3.
	

Actual Results:  Screen locks up soon after new window appears, mouse
curser freezes, keystrokes are ineffective.  Must reset or power off
computer to recover.

Expected Results:  printer configuration ...

Additional info:

Tried several installations.  1. My original partitions.  2. Automatic
partitions.
dual booting with Win98SE still works fine.  Two disk drives.  hda and
hdc.  Could it be due to having the filesystem spread across primary and
secondary IDE controllers?
Comment 1 Michael Schwendt 2001-06-22 22:02:56 EDT
A duplicate of bug #41651, presumedly.
Comment 2 Crutcher Dunnavant 2001-07-30 17:47:17 EDT
yup. this is definately the parport probe problem. Upgrade to the latest kernel
from rawhide, its the culprit.
Comment 3 Crutcher Dunnavant 2001-07-30 17:47:47 EDT
make that the latest errata kernel.
Comment 4 Charles L Mayfield 2001-07-31 18:07:07 EDT
So, can I use the updater for that or do I have do compile it?
Comment 5 Michael Schwendt 2001-07-31 18:34:15 EDT
You can use up2date or download the update packages separately from your
favourite mirror.

Note You need to log in before you can comment on or make changes to this bug.