Bug 447491 - NetworkManager no longer manages network after crash
NetworkManager no longer manages network after crash
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-20 00:27 EDT by Bruce Brackbill
Modified: 2009-02-16 10:53 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-16 10:53:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruce Brackbill 2008-05-20 00:27:20 EDT
Description of problem:

While watching a video in VLC I experienced a complete system crash which
required powering off my machine. 

After I started the machine back up, NetworkManager no longer manages the
network ( resulting in no network connection ) and .xsession-errors reports:

** (nm-applet:2622): WARNING **: No connections defined
** (nm-applet:2622): WARNING **: No networks found in the configuration database
Comment 1 Dan Williams 2009-02-14 16:20:40 EST
Looks like GConf got corrupted; can you open the connection editor and see if there are any network connections defined?
Comment 2 Bruce Brackbill 2009-02-16 10:53:30 EST
I can't remember if I solved this issue through directly editing the connection or not, but it has been solved.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.