This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 447534 - Child Channel Subscription ISE
Child Channel Subscription ISE
Status: CLOSED DUPLICATE of bug 643403
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn505
All Linux
high Severity high
: ---
: ---
Assigned To: Sebastian Skracic
Red Hat Network Quality Assurance
US=5143
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-20 09:17 EDT by Amy Owens
Modified: 2013-01-10 21:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-19 10:03:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
email from jcastro (153.82 KB, message/rfc822)
2008-05-20 09:17 EDT, Amy Owens
no flags Details
error in log (6.07 KB, application/octet-stream)
2008-05-20 09:19 EDT, Amy Owens
no flags Details
screen shot (111.41 KB, image/png)
2008-05-20 09:25 EDT, Amy Owens
no flags Details

  None (edit)
Description Amy Owens 2008-05-20 09:17:41 EDT
Description of problem:
acct: qa@redhat.com
trying to subscribe the guest to the app stack child channel (this would take up
entitlements)
there are no entitlements left
see attached email... for details and reproducer





How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Amy Owens 2008-05-20 09:17:41 EDT
Created attachment 306116 [details]
email from jcastro
Comment 2 Amy Owens 2008-05-20 09:19:29 EDT
Created attachment 306117 [details]
error in log
Comment 3 Amy Owens 2008-05-20 09:25:04 EDT
Created attachment 306118 [details]
screen shot
Comment 4 Grant Gainey 2008-06-04 12:13:37 EDT
Root cause: we throw an exception if a channel doesn't exist, OR if you're
simply out of entitlements.  "Doesn't exist" really is a never-happen case - but
"out of entitlements" needs to be handled more gracefully.
Comment 5 Sebastian Skracic 2010-10-19 10:03:54 EDT

*** This bug has been marked as a duplicate of bug 643403 ***

Note You need to log in before you can comment on or make changes to this bug.