Bug 447576 - gthumb assertion failures when opening a .png file
gthumb assertion failures when opening a .png file
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-20 11:58 EDT by petrosyan
Modified: 2008-07-08 22:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-08 22:37:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
attaching main-logo.png for future reference. (75.06 KB, image/png)
2008-05-20 11:58 EDT, petrosyan
no flags Details

  None (edit)
Description petrosyan 2008-05-20 11:58:48 EDT
Description of problem:
gthumb gives assertion failures when opening a .png file.

Version-Release number of selected component (if applicable):
gthumb-2.10.8-3.fc9.x86_64

How reproducible:
Always

Steps to Reproduce:
$ gthumb /usr/share/rhgb/main-logo.png
  
Actual results:
(gthumb:9252): GLib-GObject-WARNING **: IA__g_object_new_valist: object class
`GThemedIcon' has no property named `names'

(gthumb:9252): GLib-GIO-CRITICAL **: g_themed_icon_constructed: assertion
`themed->names != NULL && themed->names[0] != NULL' failed

(gthumb:9252): GLib-CRITICAL **: g_strv_length: assertion `str_array != NULL' failed
Comment 1 petrosyan 2008-05-20 11:58:48 EDT
Created attachment 306146 [details]
attaching main-logo.png for future reference.
Comment 2 petrosyan 2008-07-08 22:37:02 EDT
I am not able to reproduce this bug any more.

Note You need to log in before you can comment on or make changes to this bug.