Bug 447650 - Missing packages: cvs and curl
Missing packages: cvs and curl
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rpmdevtools (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-20 19:07 EDT by Jonathan Underwood
Modified: 2008-05-21 10:14 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 10:14:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Underwood 2008-05-20 19:07:31 EDT
Description of problem:
curl and cvs should both be dependencies of rpmdevtools, as they're both needed
to do work as a fedora contributor.

Version-Release number of selected component (if applicable):
rpmdevtools-6.6-1.fc9.noarch

How reproducible:
everytime

Steps to Reproduce:
1.yum install rpmdevtools
2.
3.
  
Actual results:
cvs and curl not installed

Expected results:
cvs and curl installed


Additional info:
Comment 1 Jonathan Underwood 2008-05-20 19:10:54 EDT
Also, rpmdevtools should also pull in koji.
Comment 2 Ville Skyttä 2008-05-21 10:14:16 EDT
What you describe is not the intended purpose of rpmdevtools.  The
fedora-packager package might be what you're looking for.

Note You need to log in before you can comment on or make changes to this bug.