Bug 447677 - RH Bugzilla 3.2 beta shows e-mail addresses to anonymous visitors
RH Bugzilla 3.2 beta shows e-mail addresses to anonymous visitors
Status: CLOSED DUPLICATE of bug 447765
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
3.2
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
https://partner-bugzilla.redhat.com/
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-21 00:48 EDT by Kevin Kofler
Modified: 2013-06-23 22:19 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 16:58:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Kofler 2008-05-21 00:48:50 EDT
Description of problem:
RH Bugzilla 3.2 beta shows e-mail addresses to visitors without a login. This 
is a regression from the stable 2.18 and an invitation for spambots.

Version-Release number of selected component (if applicable):
3.2 Beta 1

How reproducible:
Always

Steps to Reproduce:
1. Look at a bug page on https://partner-bugzilla.redhat.com/ without a login.
  
Actual results:
E-mail addresses shown.

Expected results:
E-mail addresses hidden, or at least obfuscated in some way (as on the mailing 
list archives).
Comment 1 David Lawrence 2008-05-21 16:58:08 EDT
Thanks for letting us know. We will fix this quickly.

Dave

*** This bug has been marked as a duplicate of 447765 ***

Note You need to log in before you can comment on or make changes to this bug.