Bug 447681 - KWrite SIGILL's on Launch
KWrite SIGILL's on Launch
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kdelibs (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-21 01:48 EDT by Nigel Jones
Modified: 2008-05-21 08:18 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 08:18:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gdb bt full & pc/disas (13.84 KB, text/plain)
2008-05-21 01:48 EDT, Nigel Jones
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 162394 None None None Never

  None (edit)
Description Nigel Jones 2008-05-21 01:48:23 EDT
Per IRC conversation with Kevin on IRC, kwrite is SIGILL'ing on me on start up.

The first crash was when I tried to select some data in a new KWrite window,
naturally I ignored the crash, but now I can not open up kwrite.

First occurrence was sometime around 24 hours after installing KDE 4.0.4 from
updates-testing (it fixed some other bugs) and rebooting.

Installed Packages:
kdebase.x86_64                           6:4.0.4-2.fc9          installed
kdebase-debuginfo.x86_64                 6:4.0.4-2.fc9          installed
kdebase-libs.x86_64                      6:4.0.4-2.fc9          installed
kdebase-runtime.x86_64                   4.0.4-1.fc9            installed
kdebase-workspace.x86_64                 4.0.4-4.fc9            installed
kdebase-workspace-libs.x86_64            4.0.4-4.fc9            installed
kdelibs.x86_64                           6:4.0.4-4.fc9          installed
kdelibs-common.x86_64                    6:4.0.4-4.fc9          installed
kdelibs-debuginfo.x86_64                 6:4.0.4-4.fc9          installed

Attached GDB output.
Comment 1 Nigel Jones 2008-05-21 01:48:23 EDT
Created attachment 306210 [details]
gdb bt full & pc/disas
Comment 2 Nigel Jones 2008-05-21 03:57:41 EDT
Per Kevin's suggestion, I've also reported upstream... KDE Bug 162394
Comment 3 Rex Dieter 2008-05-21 08:18:03 EDT
I can't reproduce, but let's continue to watch this one upstream.

Note You need to log in before you can comment on or make changes to this bug.