Bug 4477 - Failed to start xboard. dependent package missing ?
Summary: Failed to start xboard. dependent package missing ?
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: xboard   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-11 17:51 UTC by prabirm
Modified: 2014-03-17 02:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-12 15:07:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description prabirm 1999-08-11 17:51:46 UTC
The initial screen comes up. Then I get error saying
======>
Failed to satrt first chess program gnuchessx on localhost:
gnuchessx: No such file or directory"
<======

In fact I could not locate also "gnuchessx" or even
"gnuchess" anywhere. During installation I have selected
all packages. Looks like this one got missed out somehow.

Moreover, checking uninstalled packages is bit diffficult
now since the "control-lanel" no longer includes the
GUI rpm manager "glint". Also, Please include "glint"
in the "control-panel" utility.

Regards,
Prabir

Comment 1 Bill Nottingham 1999-08-12 15:07:59 UTC
fixed in xboard-4.0.2-2, which will be in next Raw Hide release.

In the meantime, install the gnuchess package...


Note You need to log in before you can comment on or make changes to this bug.