Bug 447701 - anaconda and non-english hunspell dictionnaries
anaconda and non-english hunspell dictionnaries
Status: CLOSED DUPLICATE of bug 446186
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-05-21 04:35 EDT by Marc Bessière
Modified: 2008-05-21 10:06 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-05-21 10:06:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Marc Bessière 2008-05-21 04:35:34 EDT
Description of problem:

One of the feature of Fedora 9 is the shared dictionnary.
Anaconda do it right for english languages, but when installing in french (and I
suppose other non-english languages), the hunspell-fr dictionnary is not installed.

When selecting a non-english language during install process, anaconda should
have selected the right hunspell package. And as a cherry on the cake, it will
be great if the right dictionnary would have been selected by default in ie:Firefox.

As shared dictionnary is a feature of Fedora 9, I've reported that as a bug, but
feel free to make it a feature request if you think anaconda in F9 shouldn't do
the job.

Best regards
Comment 1 Chris Lumens 2008-05-21 10:06:41 EDT

*** This bug has been marked as a duplicate of 446186 ***

Note You need to log in before you can comment on or make changes to this bug.