Bug 447747 - GFS2: d_doio stuck in readv() waiting for pagelock (the 100% bug)
GFS2: d_doio stuck in readv() waiting for pagelock (the 100% bug)
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.2
All Linux
high Severity high
: rc
: ---
Assigned To: Steve Whitehouse
GFS Bugs
:
Depends On: 432057
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-21 11:25 EDT by Steve Whitehouse
Modified: 2009-05-27 23:30 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-02 04:31:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Steve Whitehouse 2008-06-02 04:31:00 EDT
Since we revised the fix for bug #432057, this bug has gone away since we no
longer use a "try lock" in readpage, so I'm going to close this since its no
longer needed.

Note You need to log in before you can comment on or make changes to this bug.