Bug 44780 - Printtool will not set SMB printer on Windows machine and translate postscript
Printtool will not set SMB printer on Windows machine and translate postscript
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: printtool (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-16 11:48 EDT by rwmcgwier
Modified: 2007-04-18 12:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-16 11:48:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rwmcgwier 2001-06-16 11:48:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (Win95; U)

Description of problem:
Printttool will not save the "rerender postscript" selection when I try to configure my
deskjet 1120C on my Windows 98 SE machine.  I can print ascii text, but no
postscript.  My Redhat 7.0 on Dec Alpha does this PERFECTLY.

How reproducible:
Always

Steps to Reproduce:
1.After installing RH 7.1 on i686,  run printtool and selectind SMB printer, set to Deskjet 1120s (cdj850 filter)
2.Set samba share information
3. Select driver and set to 1120C
4. Select driver options.  Printtool will allow you to select EOT and Rerender postscript but will not save them.
5. Print ascii test page.  This works perfectly (thus correct printer and samba share have been selected)
6. Print postcript test page. 
	

Actual Results:   Printer Deskjet 1120C, connected to a W98 SE machine,  starts to print and  then blows up and the
"printer is not responding  to data sent, cancel print"  window opens on W98 SE machine.   Ascii test print works.

Expected Results:  Postcript should have been translated, rerendered that is, into HP printer graphics language and sent across the
network to the W98 SE machine.  This works perfectly on my Dec Alpha,  running RH 7.0

Additional info:
Comment 1 Crutcher Dunnavant 2001-10-11 10:37:30 EDT
Yes, there is a bug with 'rerender postscript'. It is fixed in the next release.
However, 'rerender postscript' produces postscript output. You must select the
appropriate driver for your printer.

Note You need to log in before you can comment on or make changes to this bug.