Bug 447835 - broken URL in vbetool package description
broken URL in vbetool package description
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: vbetool (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Till Maas
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-21 21:48 EDT by petrosyan
Modified: 2008-10-01 17:43 EDT (History)
2 users (show)

See Also:
Fixed In Version: vbetool-1.1-1.fc10.x86_64
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-01 17:43:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2008-05-21 21:48:09 EDT
Description of problem:
broken URL in vbetool package description

URL  : http://www.srcf.ucam.org/~mjg59/vbetool/

The correct URL is http://www.codon.org.uk/~mjg59/vbetool/

Version-Release number of selected component (if applicable):
vbetool-0.7-6.fc9

Steps to Reproduce:
rpm -qi vbetool

Additional info:
Also vbetool should be upgraded to vbetool-1.1
Comment 1 Matthew Garrett 2008-05-22 09:57:50 EDT
1.1 is in Rawhide, with an updated URL.
Comment 2 Till Maas 2008-05-22 10:06:41 EDT
(In reply to comment #1)
> 1.1 is in Rawhide, with an updated URL.

This bug report is about Fedora 9. Do you think it makes sense to update vbetool
in Fedora 9, Matthew?

Are there some bugs that affect you fixed in vbetool 1.1, petrosyan?
Comment 3 petrosyan 2008-05-22 10:12:17 EDT
There are no bugs affecting me in vbetool-1.1 so either way is fine for me.

Feel free to either close this bug or upgrade to vbetool-1.1 in Fedora 9.
Comment 4 Matthew Garrett 2008-05-22 10:14:13 EDT
1.1 requires libx86, but the version of x86emu in that is more up to date than
the one in vbetool 0.7. Pulling both into F9 doesn't sound like a bad idea.
Comment 5 Till Maas 2008-05-25 05:01:02 EDT
(In reply to comment #4)
> 1.1 requires libx86, but the version of x86emu in that is more up to date than
> the one in vbetool 0.7. Pulling both into F9 doesn't sound like a bad idea.

Then let's do it.
Comment 6 petrosyan 2008-10-01 17:43:36 EDT
fixed in vbetool-1.1-1.fc10.x86_64

Note You need to log in before you can comment on or make changes to this bug.