Bug 447903 - 'sensors-detect' missing from lm_sensors RPM package
'sensors-detect' missing from lm_sensors RPM package
Product: Fedora
Classification: Fedora
Component: lm_sensors (Show other bugs)
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-05-22 08:32 EDT by Peter Trenholme
Modified: 2015-03-04 20:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-05-22 08:40:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Peter Trenholme 2008-05-22 08:32:42 EDT
Description of problem:
The "sensors-detect" wcript is not in the distribution RPM

Version-Release number of selected component (if applicable):
lm_sensors.i386 0:3.0.1-5.fc9

How reproducible:
Every time

Steps to Reproduce:
1.Do a 'ls /usr/bin/sensors-detect' after installing 'lm_sensors'
Actual results:
"File not found"

Expected results:
File information printed

Additional info:
Since I have 'lm_sensors' running as a service, I get a warning that I need to
run "sensors-detect" every time I boot the system.

Note: The "Files" tab in 'yumex' shows '/usr/bin/sensors-detect' as a file
included in the RPM package.
Comment 1 Hans de Goede 2008-05-22 08:40:44 EDT
Its /usr/sbin/sensors-detect, as you must run it as root, and it is present as
such, closing.

Note You need to log in before you can comment on or make changes to this bug.