Bug 447931 - brasero refuses burning >650Mo ISO
brasero refuses burning >650Mo ISO
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: brasero (Show other bugs)
9
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-22 10:24 EDT by Dag
Modified: 2009-07-14 11:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-14 11:58:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Brasero logs (2.49 KB, application/zip)
2009-01-16 12:41 EST, Barribaud
no flags Details

  None (edit)
Description Dag 2008-05-22 10:24:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008043010 Fedora/3.0-0.60.beta5.fc9 Firefox/3.0b5

Description of problem:
I tried to burn a 690MB data CD image (ISO format), 
Brasero indicates I have 703,1MB free on my CD-RW,
I click on "Burn",
then it asks for erasing CD, 
I click on "Erase".
It then issues an error saying there is no sufficient space on my CD because it
needs 690MB...

I'm sure that the 690MB ISO can fit on my 700MB CDRW because I burnt it successfully using Nautilus and all was OK (right-click on the iso file in Nautilus, choose "burn", then "erase" when asked).


Version-Release number of selected component (if applicable):
brasero-0.7.1-3.fc9.i386

How reproducible:
Always


Steps to Reproduce:
1.take a 700MB CDRW (not empty)
2.open a 690MB ISO image
3.Brasero should display the space available on cd CDRW (700.1MB in my case)
4.click "Burn"
5.click "Erase" to erase de CDRW

Actual Results:
It displays an error message telling that there is no sufficient space on the CDRW and that it needs at least 690MB.
Then it aborts the action and asks to change the CDRW.

Expected Results:
It should have erased and burnt the CDRW because this is (as Brasero correctly displays it) a 700MB CDRW and the ISO image is only 690MB and Nautilus is capable of erasing/burning this ISO on that CDRW.

Additional info:
Nautilus is capable of erasing/burning this ISO on that CDRW.
Comment 1 Dag 2008-05-26 05:30:20 EDT
I made some tests and found out that :

- Brasero refuses to burn Fedora9 CD2 i386 ISO (637MB) on a CD-R (it says it has
702.8MB available).
- Brasero refuses to burn that same ISO image on a CD-RW (blank or not) it says
it has 703.1MB available and can be erased but refuses to do that.
- that ISO can be burnt on the CD-R via Nautilus.
- that ISO can be burnt on the CD-RW via Nautilus witch can erase it if not blank.
- I burnt a SystemRescueCD i386 v1.0.2 ISO (191.8MB) on that very same CD-RW
(not blank) without problem
- I burnt that same SRCD ISO on a mini CD-RW (200MB), tried not blank and blank,
without problem

This is always reproducible.
Comment 2 Barribaud 2009-01-16 12:41:31 EST
Created attachment 329233 [details]
Brasero logs
Comment 3 Fedora Admin XMLRPC Client 2009-06-03 10:45:47 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 Jörg Schilling 2009-06-04 13:55:03 EDT
This bug may be caused by brasero or by wodim.

I recommend to replace wodim by the original software
from:

ftp://ftp.berlios.de/pub/cdrecprd/alpha/

see also http://cdrecord.berlios.de
Comment 5 Bug Zapper 2009-06-09 21:05:54 EDT
This message is a reminder that Fedora 9 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 9.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '9'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 9's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 9 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Bug Zapper 2009-07-14 11:58:34 EDT
Fedora 9 changed to end-of-life (EOL) status on 2009-07-10. Fedora 9 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.