Bug 447991 - Failure when installing package
Failure when installing package
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-22 15:33 EDT by David Zeuthen
Modified: 2013-03-05 22:55 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-28 08:13:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of failure dialog (52.61 KB, image/png)
2008-05-22 15:34 EDT, David Zeuthen
no flags Details

  None (edit)
Description David Zeuthen 2008-05-22 15:33:55 EDT
Tried to install an rpm from a website (a newer kernel from Koji actually).
Seems like it worked but PackageKit whined after installation ended. Will attach
a screenshot.
Comment 1 David Zeuthen 2008-05-22 15:34:47 EDT
Created attachment 306417 [details]
screenshot of failure dialog
Comment 2 David Zeuthen 2008-05-22 15:35:26 EDT
fix speling
Comment 3 David Zeuthen 2008-05-22 15:35:58 EDT
# rpm -q PackageKit gnome-packagekit
PackageKit-0.1.12-10.20080505.fc9.x86_64
gnome-packagekit-0.1.12-12.20080430.fc9.x86_64
Comment 4 Richard Hughes 2008-05-28 05:15:21 EDT
I get the same when i use epiphany to download anything, even tar.gz's for
instance. Does the file in /tmp actually exist - or is it moved to
/home/davidz/Downloads straight away? I wonder if it's a race when the browser
moves the file.
Comment 5 David Zeuthen 2008-05-28 08:13:13 EDT
Yeah, I should have specified what browser I was using.. I *think* it was
Firefox but when I now try on F9 firefox it works fine.. and pretty sure I was
using the same firefox and PackageKit when filing the bug. And the file is still
left in /tmp.

FWIW, F9's epiphany just shows a rather useless dialog

 http://people.freedesktop.org/~david/epiphany-rpm-handling.png

which is probably a separate Epiphany bug.

Closing as WORKSFORME; will reopen if I see it again.

Note You need to log in before you can comment on or make changes to this bug.