Bug 448 - Integrate file from UltraPenguin 1.1.9
Summary: Integrate file from UltraPenguin 1.1.9
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: file
Version: 1.0
Hardware: sparc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-15 18:58 UTC by Jeff Johnson
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 1998-12-17 21:21:23 UTC


Attachments (Terms of Use)

Description Jeff Johnson 1998-12-15 18:58:19 UTC
file                    recognize correctly SPARC v9 ELF
(patches
                        sent to maintainer).

Comment 1 Jeff Johnson 1998-12-17 21:21:59 UTC
Identified sparc V9 binaries correctly (file-2.26 has
the ultrapenguin patch applied incorrectly).
Made sure that Magdir/*.orig does not remain -- otherwise
magic will include the old as well as the new.


Note You need to log in before you can comment on or make changes to this bug.